Corruption!

Discussion in 'Site News' started by Dave, Aug 5, 2009.

  1. Dave

    Dave Pimp

    Joined:
    Sep 28, 1999
    Messages:
    7,187
    Likes Received:
    360
    Trophy Points:
    83
    Location:
    Boston, MA
    We experienced a corrupted table in the database that was making it impossible to access the reviews. This occurred late Tuesday afternoon. It may have been possible to repair the table but it would have been extremely time consuming and there was still no guarantee. The latest backup was from early Tuesday morning and I instead chose to restore that. The downside is that we lost all the posts from the past day. Could have been a lot worse. At least now you have a reason to get back into the forum and start posting again!
     

    Attached Files:

    • td.jpg
      td.jpg
      File size:
      11.4 KB
      Views:
      1,208
  2. CrazyFatEthel

    CrazyFatEthel New Member

    Joined:
    Jul 27, 2008
    Messages:
    1,248
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Rowlett, Texas
    Yeah, I tried to log on, and it said it was corrupted, and I swear I was losing my mind!!! Lamo.
     
  3. x666x

    x666x Well-Known Member

    Joined:
    Aug 28, 2002
    Messages:
    1,904
    Likes Received:
    130
    Trophy Points:
    63
    Location:
    Canada
    Based on the title of this thread, I thought it was going to be a discussion about the likes of AIG and the Fed Reserve. :)

    Glad to see everything is ok...with the site, at least!
     
  4. MorallySound

    MorallySound Mad Mutilator

    Joined:
    Sep 27, 2004
    Messages:
    7,175
    Likes Received:
    808
    Trophy Points:
    113
    Location:
    Canada
    Gotcha! That now explains why a few of my posts are missing.
     
  5. bigdaddyhorse

    bigdaddyhorse Detroit Hi-on

    Joined:
    Oct 24, 2001
    Messages:
    12,508
    Likes Received:
    56
    Trophy Points:
    48
    Location:
    Under a rock
    I thought maybe I crossed a line or something with a post from this afternoon now missing, glad to hear I didn't.:)
     
  6. Paff

    Paff Super Moderator

    Joined:
    May 14, 2000
    Messages:
    8,064
    Likes Received:
    398
    Trophy Points:
    83
    Location:
    SoCal
    Love the Simpsons graphic.

    The only better one is the animated one they used with a large bird flying into the transmission tower
     
  7. Workshed

    Workshed a.k.a. Villyan Shit

    Joined:
    Jun 8, 2004
    Messages:
    9,662
    Likes Received:
    1,362
    Trophy Points:
    113
    Location:
    London
    This is what happens when I am away for a few weeks.
     
  8. Dave

    Dave Pimp

    Joined:
    Sep 28, 1999
    Messages:
    7,187
    Likes Received:
    360
    Trophy Points:
    83
    Location:
    Boston, MA
    So this problem popped up again today. I discovered the problem at 5am and the last backup was at 2am, so I restored it. Very few posts lost.

    UNFORTUNATELY, that didn't fix it. The backup at 2am had the corrupted table. This time I dug a little deeper as the last backup - prior to 2am - was from last Tuesday, and I did not want to lose that many posts.

    FORTUNATELY with the help of the host I was able to get table repaired and we are once again up and running.

    Lets hope this is coincidence and not hack attempts. Either way, I'm going to start doing more manual backups too just in case.
     
  9. thrashard76

    thrashard76 Guest

Share This Page