PDA

View Full Version : Phantom of the Opera (Argento, natch) DVD


Werner Von Wallenrod
05-06-2001, 03:34 AM
I have a really stupid question for y'all that has been bugging me since I first got it... Does anybody else's copy of Phantom of the Opera seem to have full-screen versions of the film on both sides of the DVD? When I put it in, one seems more disasterously cropped than the other, but certainly they're both full-screen.
...I don't have this problem with any other DVD or LD; am I just a dope or what?

Jason25
05-06-2001, 06:28 AM
You are just a dope, haha, just kidding. I had to verify that my player was set up correctly before I saw the orrect widescreen version. I suggest you do the same.

Werner Von Wallenrod
05-06-2001, 10:01 AM
Well, what does that mean, though? My DVD player (just a regular ol' Panasonic) plays all my other widescreen DVDs correctly.
I'm sitting here futily toying with all the display features, now, like "Angle"s gonna do it... I don't know what could be set up wrong. But you didn't have a problem with PotO disc, huh?

Jason25
05-06-2001, 03:01 PM
I had a problem until I went to the Setup menu on my dvd and switched it from 4:3 mode to 16:9 mode, or something like that. This was on my Toshiba, I'll try to look for you and let you know exactly what I did, but you should be able to go into your players setup menu and change the display settings, that worked for me.

K'
05-06-2001, 05:29 PM
You are talking about the A-Pix DVD arenīt you?

You have to change some settings with your player. My Pioneer has 3 options for the picture 4:3 letterbox, 4:3 fullscreen and 16:9 widescreen. You should go with the 4:3 leterbox option. Some anamorphic dvds can be displayed Pan&Scan and widescreen, the player controls how they are displayed. So read the manual, it is maybe explained in there (in better english than mine ;)).

betterdan
05-07-2001, 01:32 AM
I have a Panasonic A 310 player and I had the same problem with the tourist trap dvd. They are right you need to go into your setup menu and change the tv setting from 4:3 standard to 4:3 letterbox. You should leave it on letterbox then if a dvd is widescreen it will always show widescreen and if it is in pan and scan it will always show pan and scan. Some dvds (I don't know why all are not like this) can change to letterbox or pan and scan by the way your player is setup. It seems like if all discs would do this you could please both people who like pan and scan or widescreen without taking up another side on the dvd. The only dvd I've seen like this is tourist trap and I guess now Opera like you said.

Werner Von Wallenrod
05-08-2001, 04:51 AM
Well, thanks for the help, guys. I still can't get it to work, but que sera sera.
K, yes, I meant the A-Px DVD; and betterdan, actually, the PotO disc IS double-sided, with P&S on one side and WS on the other... It's just that they both display full-screen.
...I don't seem to have a set-up menu. Just a few small menus on display; none of which fix the problem (believe me, I've toyed with ALL of them).

mutleyhyde
05-08-2001, 07:08 AM
Werner, calm down here buddy. Make sure you don't have a disc in the player, and hit "action". At least, that's the one to hit on my Panasonic A110's remote. The thing is, if the player is reading anything, it won't work. You actually can have a disc in there, but you have to make sure it's not being read. Easiest way; take the disc out.

p.s., HA! I found it! I knew I'd posted about this before. Here's my earlier rant...
"This happened to me on Last Temptation of Christ. Don't ask me why none of the other anamorphic releases I'd viewed before this one were fine, just close your eyes, succumb to blind faith, and... make sure you have no disc in the player, or that the player is totally "stopped", then press "action" on your remote. Your player's options menu should now come up. Arrow down to option 9, "other settings", select option 3, tv mode, and select "letterbox". If that doesn't work, go to option 6, TV Aspect, press "select" and choose your tv, 4:3 or 16:9. Hope this works for ya - if it doesn't, take a wooden mallet to your head. It may not fix the issue, but you'll soon forget about it :D !"

Go to the original thread for the whole sordid story... http://www.horrordvds.com/cgi-bin/ultimatebb.cgi?ubb=get_topic&f=3&t=000029

Werner Von Wallenrod
05-08-2001, 08:39 AM
Holy cow - look at that! it works and everything. It's still a pretty goofy movie, though. Heh.
Thanks, all!

mutleyhyde
05-08-2001, 10:30 AM
:D