The new boards

Discussion in 'General' started by Zombie Keeper, Feb 7, 2001.

Thread Status:
Not open for further replies.
  1. Zombie Keeper

    Zombie Keeper New Member

    Joined:
    Jan 6, 2001
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Under a rock
    Is it just my connection to the net or has the update to these boards really slowed them down?

    Seems like it takes forever to open and close threads.
     
  2. ctyner

    ctyner Member

    Joined:
    Sep 2, 2000
    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Greenville, SC, USA
    The new version of UBB is extremely inefficient and quite a resource hog.
     
  3. acappa

    acappa Member

    Joined:
    Sep 27, 1999
    Messages:
    45
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Pittsburgh, PA
    I agree, these new boards offer a few great resources, but I say why fix something that isn't broken... it takes me at least 3 times as long to load or even post to this new board, and I am on a cable connection...

    Plus the posts and replies are now cluttered with a lot of information that isn't extremely necessary and could be put off to the side where it used to be...

    But that's just my $.02...
     
  4. Mark Relford

    Mark Relford Chairman of the Bored

    Joined:
    Aug 31, 2000
    Messages:
    2,629
    Likes Received:
    5
    Trophy Points:
    38
    Location:
    Indy
    Yep, it takes forever to access these threads. Used to zip right through them!
     
  5. Squiggy

    Squiggy Guest

    Yes, as I have also mentioned in other posts this UBB6 beta code has its problems - the biggest being cookie issues which make it impossible for some users to follow new vs. read posts. The appearance also needs some work.

    The odd thing about these time-out issues though is that it wasn't happening at first. I've only noticed delays over the past two days. After Dave first upgraded, that wasn't happening. Really weird.

    Either way, Dave has asked that these discussions be kept under "Suggestions / Feedback" or "Off Topic". Other posts about this already exist there.

    This code is still extremely new. I think it only came into beta late January or early February. I'm sure Infopop will eventually fix things, but it may be a while before all looks and works properly.

    Were I a paying customer I'd be really pissed about all this, but this is a free board after all and Dave needs the new compression engine in this release to save server space. Better to have something buggy than nothing at all...
     
  6. Jason25

    Jason25 Moderator

    Joined:
    May 31, 2000
    Messages:
    2,404
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cincinnati, Ohio
    Interesting. I haven't experienced some of the problems everyone else is describing. I really haven't had any problems with the new upgrade and actually quite like it. Oh well.
     
  7. Squiggy

    Squiggy Guest

    That's one of the more annoying issues. The same problems don't effect everyone. I think Windows users running Internet Explorer 5.x are the only ones who see the cookie bug, for example.
     
  8. Dave

    Dave Pimp

    Joined:
    Sep 28, 1999
    Messages:
    7,359
    Likes Received:
    585
    Trophy Points:
    113
    Location:
    Boston, MA
    Moving to <A HREF="http://www.horrordvds.com/cgi-bin/ultimatebb.cgi?ubb=forum&f=8">Suggestions / Feedback</A>
     
Thread Status:
Not open for further replies.

Share This Page